Previous requirements WorkWithPlus

In order to use WorkWithPlus pattern, you must have GeneXus X Ev1,  GeneXus X Evolution 2, GeneXus X Evolution 3 or Genexus 15. It is strongly suggested to have the last build of it.

You should download WorkWIthPlus setup version for your specific GeneXus Upgrade from your Download Center.

If you use WorkWithPlus 6.4 or lower, please check the following document: Previous requirements WorkWithPlus 6.4 or lower